Episode & Post notification emails failing to send

Incident Report for Supercast

Resolved

This incident has been resolved.
Posted Jan 08, 2026 - 16:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2026 - 16:06 UTC

Identified

We are working on a fix for notification emails not being sent in the past ~24 hours. All missed emails will be delivered as we fix this.
Posted Jan 08, 2026 - 15:35 UTC
This incident affected: Supercast Application.