Recaptcha errors with new subscriptions
Incident Report for Supercast
Resolved
We're confident this issue is resolved. We'll send a communication out with details to all creators regarding the impact of this issue and steps to mitigate it in the future.
Posted Jan 24, 2025 - 01:49 UTC
Monitoring
We have resolved the issue and are monitoring - we'll follow up with details of what happened and impact once we have confirmed the issue is fully resolved.
Posted Jan 24, 2025 - 01:36 UTC
Investigating
We are investigating an issue where users are receiving recaptcha errors when attempting to subscribe for the first time. We'll provide updates as we investigate more.
Posted Jan 24, 2025 - 01:18 UTC
This incident affected: Supercast Application.