We've restored background processing. All high priority background processing is fully operational. We're working on restoring low priority background processing throughout the day, but this shouldn't have any visible affects to subscribers or the application.
Posted Jan 20, 2025 - 13:08 UTC
Investigating
We are investigating an issue related to background processing. The Supercast application is up, but this will affect e-mail delivery and updating of subscription status. We'll provide updates as we continue to investigate
Posted Jan 20, 2025 - 13:05 UTC
This incident affected: Supercast Application and Private Feeds and Episodes.