We've significantly scaled up this service and we appear to be resolved now. Will monitor for the next hour as we expect increased volume to make up for past failures.
Posted Sep 15, 2025 - 15:23 UTC
Identified
We are deploying more servers to fix this issue - feeds and episodes are up but operating at degraded performance.
Posted Sep 15, 2025 - 13:13 UTC
Investigating
The problem has reoccured, we're continuing to investigate.
Posted Sep 15, 2025 - 12:59 UTC
Monitoring
After removing some servers running into issues, this appears to be resolved. We'll continue to monitor for the next hour to look for further issues.
Posted Sep 15, 2025 - 12:14 UTC
Investigating
Episodes and feeds are unavailable. We are investigating and will update as the situation progresses.
Posted Sep 15, 2025 - 12:05 UTC
This incident affected: Private Feeds and Episodes.